Prediction League Plugin – Bundesliga 2012/13

Zur neuen Saison gibt es keine neue Version des Prediction League Plugins für WordPress. Wenn Ihr das Plugin neu installieren wollt, nehmt bitte die letzte gültige Version von der EM 2012. (Direkter Download – Version 1.0.5)

Das Plugin hat einen bekannten Fehler. Es gibt bei manchen Installationen seltsame Effekte bei der Tippfrist. Da kollidieren manchmal Serverzeit, lokale Zeit und GMT. Probiert also etwas aus, was die Einstellungen tatsächlich bewirken.

Pünktlich zum Saisonstart gibt es – dank eines freundlichen Menschen, der das netterweise eingegeben hat – den Spielplan zur Bundesliga Saison 2012/13

Spielplan als xml (mit “Ziel speichern unter” runterladen)
Die Wappen der Teams  (als zip)

Den Spielplan könnt runterladen und als xml in den Einstellungen des Plugins importieren. Den “Flags” Ordner entpacken und in den Plugin-Ordner auf Eurem Server schieben.

Genauere Anleitungen sind in den Artikeln zum Plugin nachzulesen. Wer Fragen oder Anmerkungen hat, kann diese gerne hier in den Kommentaren nachlesen. Viel Vergnügen.

9 Kommentare

  1. Thomas Meurer

    HiHo!
    Wollte gerade das Tippspiel auf eine aktuelle WP-Installation setzen. Bekomme aber leider die Fehlermeldung:

    Parse error: syntax error, unexpected ‘}’ in /home/kjxwellv/htdocs/meurerblog/wp-content/plugins/predictionleague/lib.php on line 1024

    Was kann das sein?

    Danke im voraus!

  2. robert

    Das ist ein “echter” PHP-Fehler. Sicher, dass Du nichts an der Datei geändert hast und ausversehen irgendwo ein ‘}’ eingefügt hast? Diese Fehler müsste das Plugin völlig unabhängig von der WordPress Version zum Absturz bringen. Und das geschah bisher eigentlich noch nie.

    Ich schaue mir das aber gerne morgen noch einmal im Detail an und probiere das Plugin auf eine aktuelle WordPress Installation zu packen. (Morgen gibt es auch den Spielplan der neuen Saison zum Import).

  3. Thomas Meurer

    Hallo Robert!
    Da bin ich mir ganz sicher. habe das Plugin einfach nur entzippt und auf den Server geladen. Dann wollte ich das Plugin aktivieren und es kam diese Meldung.

    Danke das Du Dir das noch mal anschaust.

  4. robert

    Ich habe jetzt einmal genau das Paket auf einem aktuellem WordPress installiert und es lief fehlerfrei. Ich habe zwei Vermutungen:

    1. Irgendetwas kollidiert mit einem anderen Plugin.
    2. Es gibt irgendein lustiges Zeichensatzproblem (hatte ich aber auch noch nie)

    Zwei Lösungsvorschläge
    1. Öffne die Originaldatei lib.php, die Du heruntergeladen hast mit einem Texteditor. Kopiere den gesamten Inhalt und füge ihn im WordPress unter “Plugins” -> “Bearbeiten” in die lib.php ein.
    2. Schick mit die Datei (lib.php) – also die, die gerade auf Deinem Server steht – und ich schaue mir an, ob die sich wundersamerweise von der unterscheidet, die es sein müsste.

  5. Thomas Meurer

    Werde ich heute mal versuchen Robert. Ansonsten werde ich Dir mal die Datei schicken.
    Wo soll ich die Datei denn hinschicken?

  6. Thomas Meurer

    Lösungsvorschlag 1 hat nicht funktioniert.
    Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt.

    Parse error: syntax error, unexpected ‘}’ in /home/kjxwellv/htdocs/meurerblog/wp-content/plugins/predictionleague/lib.php on line 1024

  7. Thomas Meurer

    Ja, ganz sicher 🙂
    Werde jetzt das Plugin deinstallieren (per FTP) und per FTP neu drauf spielen….

    Das Widget läßt sich installieren, das Plugin bleibt bei seiner Meinung:
    Parse error: syntax error, unexpected ‘}’ in /home/kjxwellv/htdocs/meurerblog/wp-content/plugins/predictionleague/lib.php on line 1024

    Schicke Dir jetzt mal die lib.php

    Gruß Tom

Kommentieren

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>